We've had some technical issues

We've had some technical issues

Share this page on Facebook Share this page on Google+ Share this page on Twitter Print this page
Create an account to receive an e-mail when someone replies to this thread
Posts: 5. This thread is closed.
Arno
Arno
9044 posts
expert &
moderator
May 30, 2016 - 8:32 PM

Dear all,

We've had some technical issues during the past week. That forced us to switch off certain functionality of the website, including the option to post to the forum. Although we're still performing some tests, everything seems to be solved now.

Our apologies for the inconvenience, and thanks for your patience!

Arno & Annika

darrell
darrell
36 posts
active member
May 31, 2016 - 3:27 AM in reply to Arno

Thanks for the hard good work you do for all!!!!!!!!!!!!

Arno
Arno
9044 posts
expert &
moderator
May 31, 2016 - 7:19 AM in reply to darrell

Thanks Darrell, glad to hear it's appreciated!

Jalica
Jalica
2 posts
new member
May 31, 2016 - 9:14 AM

Hallo Arno,

Ik miste jullie berichten al een paar dagen.

Fijn dat ze er weer zijn.

Hopelijk heb je niet te veel gedoe ervaren.

Jullie berichten zijn een bron van inspiratie voor ons verblijf in Zwitserland.

Bedankt!!

Arno
Arno
9044 posts
expert &
moderator
May 31, 2016 - 9:46 AM in reply to Jalica

Thanks a lot Jalica!

More on MySwissAlps.com

Swiss tips in your mailbox

Sign up to receive our newsletter and the latest forum messages. The best way to prepare for your trip!

Sign up

Get a customized itinerary for your trip

Let Swiss travel consultants create a customized itinerary. They will book your entire trip.

More
© MySwissAlps.com 2002-2017